爱游戏平台:f12012配置要求公布 仅支持DX11不支持XP_0

4 4月 by admin

爱游戏平台:f12012配置要求公布 仅支持DX11不支持XP_0

相信现在肯定有很多玩家在期待今年的F1巨制《F1 2012》正式发售,但是小编在这里要很遗憾地告诉大家:Codemasters官方已经宣布——今年的F1 2012将不再支持XP系统。

  相信现在肯定有很多玩家在期待今年的F1巨制《F1 2012》正式发售,但是小编在这里要很遗憾地告诉大家:Codemasters官方已经宣布——今年的F1 2012将不再支持XP系统。

f12012配置要求公布

  相信这个消息对于很多F1系列老玩家来说是一个重磅炸弹,因为在此之前F1系列都是完美支持任何操作系统的,而今年的F1 2012破天荒地使用dx11,而dx11很显然支持Vista 和 Win 7系统。

  F1 2012游戏配置需求:
  最低配置要求:
  操作系统:Windows Vista or Windows 7
  处理器:Intel Core 2 Duo @ 2.4Ghz or AMD Athlon X2 5400+
  内存:2 GB RAM
  显卡:AMD HD2600 or NVIDIA Geforce 8600
  DirectX:11
  硬盘:15 GB HD space
  声卡:Direct X compatible soundcard
  推荐配置:
  操作系统:Windows Vista or Windows 7 64 bit
  处理器:Intel Core i7/AMD Bulldozer
  内存:4 GB RAM
  显卡:AMD HD6000 Series/Nvidia GTX500 Series minimum 1GB RAM
  DirectX:11
  硬盘:15 GB HD space
  声卡:Direct X compatible soundcard
  说实话,F1 2012不支持XP的事实,对于PC玩家来说确实是一件很遗憾的事情,因为虽然目前XP已经接近退休年龄,但目前仍占据着大半PC江山,这都要归功于XP优越的兼容性。不过如果你是一位pc游戏发烧友的话,那么这个问题可能对你不大,因为现在很多新游戏都不再支持XP系统,所以很多玩家都已经宣传更新换代了!

爱游戏爱游戏爱游戏爱游戏爱游戏

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注